Problem
If you migrated to Google Workspace in the past, then migrated back to Exchange or Microsoft 365, you may see incorrect dates on emails.
Diagnosis
This is because Exchange orders by 'Received' rather than by 'Date'. When you migrate to Google, Google always adds another 'Received' header - there is regretfully nothing that you can do about this. So we have introduced a setting that can solve the problem.
In the Destination Platform Migration Settings ('Advanced' in the Web UI/GO) see: Message Options > Strip Received Headers. This will remove the Received headers from the email and replace them with a single header corresponding to the Date header of the email. Exchange will then order the email in the Date order as expected.
Comments
0 comments
Please sign in to leave a comment.